"The Popup Builder plugin 2.2.8 through 184.108.40.206 for WordPress is vulnerable to SQL injection via PHP Deserialization on attacker-controlled data with the attachmentUrl POST variable. This allows creation of an arbitrary WordPress Administrator account, leading to possible Remote Code Execution because Administrators can run PHP code on WordPress instances." "This issue has been fixed in the 3.x branch of popup-builder. Versions 2.2.8 through 2.5.3 do not need a nonce, however 2.5.4 through 220.127.116.11 would need a valid nonce."
First seen on: https://wpvulndb.com/vulnerabilities/10073